RSS https or http : invalid or empty?

Post your questions about using our Download Station here.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:
https://myds.synology.com/support/suppo ... p?lang=enu
2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.

RSS https or http : invalid or empty?

Postby panlaville » Thu Aug 18, 2011 2:01 am

Guys ,

i can in no way make my RSS feed work.
I read that the 3.1 dsm can not handle HTTPS feeds ...
So i changed to HTTP feed ... and still i get the error : :?:

"RSS feed empty or invalid"
:!:
I am a member of revolutiontt.org and this is a private tracker.

Is there a way to make my links work ?

The rss feed is just fine ...
https://www.revolutiontt.net/rss.php?fe ... passkey=... (deleted the key)

anyone has the same problem ? Is Synology doing something about it ?

Thx a lot all
P.
panlaville
I'm New!
I'm New!
 
Posts: 8
Joined: Sun Aug 07, 2011 9:38 am

Re: RSS https or http : invalid or empty?

Postby heltendk » Tue Aug 23, 2011 4:12 pm

Try to include the username/password in the url like this: http://user:pass@url - hopefully it will work.

Also, I believe that the problem with HTTPS in feeds should have been fixed in the latest DSM. Are you using DSM 3.1-1748?

Cheers!
DS1010+ with 5*2TB Hitachi drives in RAID5
DS207+ with 2*1½TB Seagate drives in RAID1
heltendk
Apprentice
Apprentice
 
Posts: 93
Joined: Thu Apr 02, 2009 6:18 am

Re: RSS https or http : invalid or empty?

Postby panlaville » Wed Sep 28, 2011 2:01 pm

now i am using the 3.2 DSM ...

failed to download RSS feed ...

The 3.2 didnt solve anything !

greetings
P.
panlaville
I'm New!
I'm New!
 
Posts: 8
Joined: Sun Aug 07, 2011 9:38 am

Re: RSS https or http : invalid or empty?

Postby panlaville » Wed Sep 28, 2011 3:03 pm

Nope doesnt work ...

and when i add the pass and user it sais ... can not load feed :(

P.
panlaville
I'm New!
I'm New!
 
Posts: 8
Joined: Sun Aug 07, 2011 9:38 am

Re: RSS https or http : invalid or empty?

Postby alexsirota » Fri Nov 25, 2011 6:27 pm

Use feedburner.com to convert your RSS feeds first, and then use the resulting feedburner feeds in your RSS config.
alexsirota
I'm New!
I'm New!
 
Posts: 4
Joined: Fri Nov 25, 2011 5:13 pm

Re: RSS https or http : invalid or empty?

Postby kerryandjane » Wed Nov 30, 2011 4:51 am

alexsirota wrote:Use feedburner.com to convert your RSS feeds first


I'd recommend using yahoo pipes it updates more often and you don't have to publish your feed to the net.

I'm unsure why but after adding the yahoopipes made RSS feed I was also able to add the official RSS feed. Try it say once a week.... it just works. Synology support said that the reason why it does that is due to the Header in the RSS feed. They said they've heard the complaints and are looking for a solution... but that was about 2 months ago I asked them about the error.
DS209+ 2 x 2TB HD's (2xWD20EARS-00S8B1)
running latest firmware DSM 4.2
SparkLAN CAS-371W IP Cam
iPhone 3GS with SynoDS
and slim PS3
Get tech or die trying
User avatar
kerryandjane
Knowledgeable
Knowledgeable
 
Posts: 318
Joined: Tue Feb 03, 2009 3:39 pm


Return to Download Station

Who is online

Users browsing this forum: No registered users and 5 guests